FAQ

Supported Operating Systems for SwyxWare 2015 (kb4622)

The information in this article applies to:

  • SwyxWare Administration 2015 R40.2.0
  • SwyxWare 2015 R40.2.0
  • SwyxIt! 2015 R40.2.0
  • SwyxWare Administration 2015 R40.1.0
  • SwyxWare 2015 R40.1.0
  • SwyxIt! 2015 R40.1.0
  • SwyxWare Administration 2015 R40.0.0
  • SwyxWare 2015 R40.0.0
  • SwyxIt! 2015 R40.0.0
  • SwyxWare Administration 2015 R30.5.0
  • SwyxWare 2015 R30.5.0
  • SwyxIt! 2015 R30.5.0
  • SwyxWare Administration 2015 R30.4.0
  • SwyxWare 2015 R30.4.0
  • SwyxIt! 2015 R30.4.0
  • SwyxWare Administration 2015 R3.2.2
  • SwyxWare 2015 R3.2.2
  • SwyxIt! 2015 R3.2.2
  • SwyxWare Administration 2015 R3.2
  • SwyxWare 2015 R3.2
  • SwyxIt! 2015 R3.2
  • SwyxWare Administration 2015 R3.1
  • SwyxWare 2015 R3.1
  • SwyxIt! 2015 R3.1
  • SwyxWare Administration 2015 R3
  • SwyxWare 2015 R3
  • SwyxIt! 2015 R3
  • SwyxIt! 2015 R2
  • SwyxWare Administration 2015 R2
  • SwyxWare 2015 R2
  • SwyxWare Administration 2015
  • SwyxWare 2015
  • SwyxIt! 2015
  • Microsoft Windows

[ Question | Answer | Further Informationen ]


Question

Which operating systems are supported by SwyxWare 2015?


Answer

Supported Operating Systems for SwyxWare 2015, 2015 R2, R3, R3*, R40.1.0, R40.2.0:
 

Operating System (Server) SwyxWare 2015/R2/R3/R3*/R40.1/R40.2.0
Windows Server 2003 (R2) No
Windows Vista No
Windows 7 No 1)
Windows 8 No 1)
Windows 10 No 1)
Windows Server 2008 No
Windows Server 2008 R2 Yes
Windows Server 2012 Yes
Windows Server 2012 R2 Yes
Windows Server 2016 Yes 2)

n.t. = not tested and approved
1) Only for remote SwyxGate
2) Windows Server 2016 support since SwyxWare 2015 R40.2.0

Windows Server Editions: Swyx supports only Windows Server Standard or Datacenter Edition. Other versions i.e. Essentials, Foundation etc. are not tested and not supported.

 

Operating system (Clients)  SwyxIt! (incl. Fax Client)  SwyxWare Administration  SwyxDesktop for MacOS
Windows Server 2003 (R2) No No No
Windows Vista No No No
Windows Server 2008 No No No
Windows Server 2008 R2 Yes Yes No
Windows 7 Yes 1) Yes No
Windows 8 Yes 3) Yes 3) No
Windows 8.1 Yes 3) Yes 3) No
Windows 10 Yes 3) Yes 3) No
Windows Server 2012 Yes Yes No
Windows Server 2012 R2 Yes Yes No
Windows Server 2016 Yes 5) Yes 5) No
Mac OS-X 10.10, 10.11 No No Yes 4)

1) SwyxIt!: no headset support at Swyx Handset P250 possible since Vista SP1
3) No support of Windows RT
4) Requires at least SwyxWare 2015 R2
5) Windows Server 2016 support since SwyxWare 2015 R40.2.0

Please use always the latest official servicepack from Microsoft for each operating system.

For all operating systems which are not mentioned here the functionality of SwyxWare was not tested and is officially not supported!


Further Informationen

Further interesting articles with similar topics:


Comment

Comment on this article



If we have any follow-up questions, where can we contact you?

E-Mail Address (optional)


Note

This feedback form can't be used for support requests. Those requests must be directed to your Swyx reseller or distributor.