FAQ

Supported Operating Systems for SwyxWare 6.20 (kb3801)

The information in this article applies to:

  • SwyxIt! v6.25 Maintenance Pack 1
  • SwyxWebAccess v6.30
  • SwyxIt! v6.25 Productivity Pack
  • SwyxWare Web Administration v6.20
  • SwyxWare Administration v6.20
  • SwyxWare v6.20
  • SwyxIt! v6.20
  • SwyxFax Server v6.20
  • Microsoft Windows

[ Question | Answer ]


Question

Which operating systems are supported by SwyxWare Essential v6.20, SwyxWare Compact v6.20 and the swyxWare v6.25 clients?


Answer

Supported Operating Systems for SwyxWare v6.20 / v6.25:

Operating system (Server)SwyxWare CompactSwyxWare EssentialSwyxFax ServerSwyx Web AccessSwyxWare Web Admin
Windows 2000 Server 1)YesYesYesYesNo
Windows XP Professional – 32 Bit 2)YesNoYesYesNo
Windows XP Professional – 64 BitNoNoNoNoNo
Windows Server 2003 (R2) – 32 BitYesYesYesYesYes
Windows Server 2003 (R2) – 64 BitYesYesYesYesYes
Windows Small Business Server 2003 (R2) – 32 Bit 3)YesYesYesYesYes
Windows Vista – 32 BitNoNoNoNoNo
Windows Vista – 64 BitNoNoNoNoNo
Windows Server 2008 – 32 / 64 BitNoNoNoNoNo

1) can not be used at Standby Systems
2) Only for SwyxWare Compact or seperated Gateway
3) BS only, but WITHOT any additional application like e.g. Exchange, Fileserver, Printserver etc.

   

Operating system (Clients) SwyxIt!  SwyxFax Client  SwyxWare Administration 
Windows 2000 ProfessionalYesYesYes
Windows 2000 ServerYesYesYes
Windows XP Professional - 32 BitYesYesYes
Windows XP Professional - 64 BitNoNoNo
Windows XP homeYesYesYes
Windows Server 2003 (R2) - 32 BitYesYesYes
Windows Server 2003 (R2) - 64 BitYesYesYes
Windows Small Business Server 2003 (R2) – 32 BitYesYesYes
Windows Vista - 32 Bit  (inkl. Home)Yes 1)YesYes
Windows Vista - 64 BitYes 1)YesYes
Windows Server 2008 - 32 / 64 BitYes 2)NoNo

1) no headset support at Swyx Handset P250 possible since Vista SP1
2) was tested at Windows Terminal Server 2008 - 64 Bit only. Terminalsvers have very high requirements on RAM, therefore 64 bit is strongly recommended.

Please use always the latest official servicepack from Microsoft for each operating system.

For all operating systems which are not mentioned here the functionality of SwyxWare was not tested and is not supported!

Windows 7 and Windows Server 2008 are supported with SwyxWare v7.0. Please see Supported Operating Systems for SwyxWare 7.0x (kb4086).

Further related kb-articles:

Approval for SwyxIt! v6.25 at Windows Terminal Server 2008 (64 Bit) (kb4032)

Supported Operating Systems (Overview) (kb4094)


Comment

Comment on this article



If we have any follow-up questions, where can we contact you?

E-Mail Address (optional)


Note

This feedback form can't be used for support requests. Those requests must be directed to your Swyx reseller or distributor.